iOS 9, attention à la compatibilité

Attention, si vous mettez à jour vos appareils mobiles en iOS9 depuis iTunes, ils risquent de ne plus se synchroniser avec votre Mac une fois la mise à jour finie si votre iTunes est en version inférieure à 12.3, qui elle même requiert OS X 10.8.5. Il semble que pour certains la compatibilité soit maintenue avec iTunes 11.4 si la mise à jour a été effectuée directement depuis l’appareil mobile, et non pas depuis iTunes, mais nous n’avons pas encore effectué de tests validant ces affirmations.
Toujours est-il que si votre Mac est dans une version inférieure à OSX 10.8.5, il y a un risque de devoir évoluer vers OS X 10.10 Yosemite, voire 10.11 El Capitan, qui sort normalement aujourd’hui. Attention à vérifier ce que réaliser cette mise à jour implique pour vous au niveau matériel et logiciel, voir les détails dans le billet suivant.